Please download to get full document.

View again

of 6
All materials on our website are shared by users. If you have any questions about copyright issues, please report us to resolve them. We are always happy to assist you.

Microsoft Excel 2007 Çalışma Soruları

Category:

Automobiles

Publish on:

Views: 0 | Pages: 6

Extension: PDF | Download: 0

Share
Related documents
Description
Microsoft Excel 2007 Çalışma Soruları Bilişim Teknolojileri BÖLÜM-1 ÇALIŞMA ALANI (18s) 1. Aşağıdakilerden hangisi elektronik tablolama programında etkin hücrenin adresini belirten arayüz elemanıdır? A)
Transcript
Microsoft Excel 2007 Çalışma Soruları Bilişim Teknolojileri BÖLÜM-1 ÇALIŞMA ALANI (18s) 1. Aşağıdakilerden hangisi elektronik tablolama programında etkin hücrenin adresini belirten arayüz elemanıdır? A) Formül çubuğu B) Ad kutusu C) Sekmeler D) Durum çubuğu 2. Yeni bir çalışma kitabı oluşturmak için aşağıdaki klavye kısayollarından hangisi kullanılır? A) Ctrl+O B) Ctrl+S C) Shift+F11 D) Ctrl+N 3. Aşağıdakilerden hangisi bir çalışma kitabını kaydetme yöntemlerinden biri değildir? A) Taşı ve kopyala penceresini kullanma B) Hızlı erişim araç çubuğunda bulunan kaydet simgesi C) Dosya menüsünden kaydet seçeneği D) Ctrl+S klavye kısayolu 4. Satırlar ve sütunların kesişmesiyle oluşan kutular aşağıdakilerden hangisidir? A) Formül B) Veri C) Hücre D) Sekme 5. Aşağıdaki bilgilerden hangisi yanlıştır? A) Sütunlar harflerle isimlendirilir. B) Satırlar sayılarla isimlendirilir. C) Elektronik tablolama dosyasına kitap adı verilir. D) Bir çalışma kitabında sadece bir sayfa bulunabilir. 6. Microsoft Excel aşağıdakilerden hangi program türüne uyar? a)kelime İşlem Programları c)elektronik tablolama programları b)işletim Sistemi Programları d)oyun programları 7. Aşağıdakilerden hangisi Excel 2007 de hazırlanmış dosyaların simgesidir? 8. Excel programında aşağıdaki işlemlerden hangisi yapılmaz? A) Veri tabanları oluşturulur. B) Sunu hazırlanır. C) Hesaplama yapılır. D) Grafik oluşturulur. 9. Excel den çıkmak için aşağıdakilerden hangisi kullanılır? a-) Ofis düğmesi Excel den Çık c-) Görünüm Sil 10. Excel dosyasının uzantısı b-) Pencere Yerleştir d-) Ofis düğmesi Kapat nedir? A) xlsx B)docx C)pptx D)jpgx 11. Excel de kaydedilmemiş dosya adı nedir? A)Belge B)Kitap C)Arşiv D)Dosya 12. Excel de en altta bulunan Sayfa1, Sayfa2 vb.. sayfaların adı nedir? A)Kağıt B)Dosya C)Defter D)Çalışma Sayfası 13. Excel çalıştırıldığında normalde aksi bir işlem yapılmadığı takdirde kaç çalışma sayfası vardır? A) 1 B) 2 C) 3 D) Çalışma sayfasında hücreler arasında dolaşmak için klavyeden hangi tuşlar kullanılır? a-) Fonksiyon tuşları b-) Yön tuşları c-) ESC tuşu d-) DELETE tuşu 15. Excel de yandaki düğmenin görevi nedir? A) Satır ve sütunları otomatik olarak toplar B) Hücrelerdeki bilgiyi altı çizgili yapar C) Yeni bir Excel satırı ekler D) Sayfa adı sekmeleridir 16. Hücre içine girilen bilginin onaylanıp bir sonraki aktif hücreye geçiş için hangi tuş kullanılmaz? a) Enter b) Yön Tuşları c) Alt d) Tab 17. Excel 2007 de herhangi bir hücreye bilgi girişi yaptıktan sonra onaylamadan silmek için hangi tuş kullanılır? a) ALT b) TAB c) ESC d) CTRL 1 18. Excel 2007 de istenilen bir konu hakkında Yardım almayı sağlayan Fonksiyon tuşu aşağıdakilerden hangisidir? a) F1 b) F2 c) F4 d) F9 BÖLÜM-2 VERİ İŞLEMLERİ (12s) 1. Excel çalışma sayfasında bir hücrede yer alan bilgiyi düzeltebilmemizi sağlayan klavye tuşu aşağıdakilerden hangisidir? A) F1 B) F2 C) F3 D) F4 2. Excel de aşağıdaki hücre adreslerinden hangisi yanlıştır? A) AD5 B) C8 C) ABCD258 D) AB15 3. Excel de bir hücre seçilip direkt klavyeden yazı yazılırsa, hücredeki eski veri ne olur? A) direk silinir ve yeni yazmış olduğumuz veri hücreye yerleşir. B) bir alt satıra geçer. C) yeni verinin arkasından devam eder. D) direk silinir ve yeni yazmış olduğumuz veri bir yan hücreye geçer. 4. MS Office Excel, hücreye yazdığınız ilk birkaç karakter o sütunda varolan bir veriyle eşleşiyorsa ne yapar? A) Veri girişine izin vermez. B) Veri girişi yapılan hücrede YANLIŞ yazar. C) Veri girişi yapılan hücrede DOĞRU yazar. D) Kalan karakterleri otomatik olarak tamamlar. 5. Resimde yuvarlak içine alınan artı imleç türü için seçeneklerden hangisi söylenebilir? A) Hücre seçimleri için kullanılır. B) Kopyalama işlemi için kullanılır. (Otomatik tamamlama) C) Sütun genişliklerini ayarlamak için kullanılır. D) Hücre içeriği bulunduğu yerden başka bir hücreye taşımak için kullanılır. 6. Çalışma alanında farklı alanları seçmek için ne yapılır? a) F5 b) CTRL+Fare c) SHIFT+Fare d) ALT+Fare 8. Şekilde kenarları kesik çizgi ile gösterildiği gibi ardışık birden fazla hücreyi seçmek istersek; veriyi girmek istediğimiz hücreleri klavyeden hangi tuşa basılı tutarak faremiz yardımı ile seçebiliriz? A) Üst Karakter+Ok B) AltGr C) CTRL D) Alt 7. Excel de bir sütunun tamamını seçmek istersek nasıl bir işlem yapılır? A) Düzen/Sütun B) Biçim/Sütun C)Seçilecek satır numarasının üzerine tıklanır D)Seçilecek sütun adı üzerine tıklanır 10. Şekilde gösterilen yere tıklandığında ne olur? A)Tüm satırlar seçilir B)Tüm sütunlar seçilir C)A1 hücresi seçilir D)Tüm satır ve sütunlar seçilir 8. Seçilmiş alandaki bilgilerin aynısını başka bir alana taşımak için hangi komutlar kullanılır? A)Kes/Yapıştır B)Kopyala/Yapıştır C)Düzen/Yapıştır D)Kes/Özel yapıştır 9. şekli Excel de neyi gösterir? a)çalışma sayfalarını b)sütun başlıkların c)satır başlıklarını d)sayfanın ismini 2 13. Excel de şekli neyi ifade eder? a)çalışma sayfalarını c)satır başlıklarını b)sütun başlıklarını d)sayfanın ismini BÖLÜM-3 BİÇİMLENDİRME İŞLEMLERİ 10. Aktif hücredeki bilgiyi değiştirmek için hangisi kullanılır? a. F1 b. F2 c. F3 d. F4 2. Yandaki hücrelere otomatik olarak simgesini vermek için hangi araç kullanılır? 3. Yandaki hücre aşağıdaki araçlardan hangisi kullanılarak yazılmıştır? 4. Yandaki hücre aşağıdaki araçlardan hangisini kullanılarak yazılmıştır? 11. Yandaki butonun görevi nedir? A-) Altı Çizili B-) Aç C-) Araştır D-) Yazı Tipi Rengi 8. Şekilde görülen bölüm ile hangi işlemler yapılır? A-) Paragraf ile ilgili işlemler B-) Pano ile ilgili işlemler C-) Yazı tipi ile ilgili işlemler D-) Düzenleme ile ilgili işlemler 9. Yandaki butonun adı nedir? A)Hücre içinde ortala B)Sayfa içinde ortala C)Çalışma Kitabı içinde ortala D)Hücreleri birleştir ve ortala 12. Excelde dik-eğik yazma, sayı, yazı tipi, kenarlık gibi ayarlar nereden yapılır? A.) Görünüm sekmesi B.) Veri sekmesi C.) Giriş sekmesi D.) Formüller sekmesi BÖLÜM-4 SAYFA AYARLARI VE YAZDIRMA 1. Dosyadaki yazıyı yazıcıya aktarma işlemi nasıl geçekleştirilir? A-) Office Düğmesi - Düzen Yazdır C-) Office Düğmesi Yazdır B-) Ekle - Yazdır D-) Office Düğmesi Baskı ön izleme 2. Sayfamızı yatay hale getirmek için yapılması gereken işlem aşağıdakilerden hangisidir? a) Dosya Baskı Ön İzleme Yatay sayfa b) Sayfa düzeni Sayfa Yapısı Yönlendirme c) Veri Sayfa Yatay görünüm d) Düzen Tümünü Seç Sayfa düzenle Yatay BÖLÜM-5 FORMÜLLER 1. Excel de formüllerin başında Aşağıdakilerden hangisi kullanılır? A) * B) = C) % D)? 3 2. Yandaki araç çubuğunun adı nedir? A) Standart araç çubuğu B) Biçimlendirme araç çubuğu C) Menü araç çubuğu D) Formül araç çubuğu 3. Aşağıdaki seçeneklerden hangisinde hücre adresi doğru olarak yazılmıştır? A.) AB B.) 11 C.) 1A D.) A1 4. Aşağıdaki karakterlerden hangisi elektronik tablolama programında eşit değildir anlamına gelir? A.) = B.) = C.) $ D.) 5. Eğer bir hücrenin içerisinde ##### ifadesi var ise bunun sebebi aşağıdakilerden hangisidir? A) Formül yanlış yazılmıştır. B) Formül yanlış hücreye yazılmıştır. C) İşlev hatalı yazılmıştır. D) Hücre küçüktür. 6. Excel de formüllerle ilgili olarak aşağıda verilen bilgilerden hangisi yanlıştır? A) Bir formül = işareti ile başlamak zorundadır. B) Formüllerde mutlaka *, +, - veya / işaretlerinden biri kullanılmalıdır. C) Önceden yazılan bir formül üzerinde değişiklik yapmak için, bu hücre aktif iken klavyeden F2 tuşu kullanılır. D) Formüllerde matematiksel işlemler yapılabildiği gibi karşılaştırma işlemleri de yapılabilir. (50 den büyükse geçti, küçükse kaldı yaz gibi.) 7. A1 hücresinin içindeki veriyi aynı sayfadaki D6 hücresine yazdırmak için kullanacağım formül aşağıdakilerden hangisidir? A)=A1 B)=D6 C)=A1!D6 D)=D6& D6 8. Aşağıdakilerden hangi şıkta hücre aralığı doğru olarak belirtilmiştir? a-) AB:CD b-) A1:A10 c-) 1A:1B d-) A1:1C 9. (A1:A7) neyi temsil eder? a-) A1ve A7 hücrelerini c-) A1 ve A7 hücreleri dışındakileri 10. (A1;A7) neyi temsil eder? a-) A1ve A7 hücrelerini c-) A1 ve A7 hücreleri dışındakileri 11. A5 neyi temsil eder? b-) A1 den A7 ye kadar olan hücreleri d-) A1 A7 hariç arasındaki hücreleri b-) A1 den A7 ye kadar olan hücreleri d-) A1 A7 hariç arasındaki hücreleri a-) A sütunu b-) 5. Satırı c-) A sütunu 5. satır d-) A satırı 5. Sütunu BÖLÜM-6 FONKSİYONLAR 1. Aşağıdaki formüllerden hangisi E1, E2, E3, E4 ve E5 hücresindeki sayıların ortalamasını verir? A.) =ORTALAMA(E1:E5/5) B.) =ORTALAMA(E1;E5) C.) =ORTALAMA(E1:E5) D.) =TOPLAMA(E1:E5)/10 2. Elektronik tablolama programındaki bir tabloda, en küçük değeri veren fonksiyon aşağıdakilerden hangisidir? A.) =Topla B.) =Eğer C.) =Min D.) =Mak 5. Verilen tabloda A3 hücresine yazılan formülün sonucu aşağıdakilerden hangisidir? 3. =B4+B5+B6+B7 işleminin eşdeğeri aşağıdakilerden hangisidir? A) 5 B) 9,5 C) 10 D) 14 a-) =Topla(B4;B7) b-) =Topla(B4,B7) c-) =Topla(B4:B7) d-) Hiçbiri 7. Verilen tabloya göre aylık ortalama gideri veren formül ve sonucu aşağıdakilerden hangisidir? A) =ORTALAMA(B2:B5) Sonuç: 287,5 4 B) =ORTALAMA(C2;C5) Sonuç: 287,5 C) =ORTALAMA(B2;B5) Sonuç: 237,5 D) =ORTALAMA(C2:C5) Sonuç: 237,5 4. Excel de bir hücreye; =EĞER(10 8; büyük ; küçük ) formülü yazılırsa o hücredeki görüntü aşağıdakilerden hangisi olur? A) Küçük B) Büyük C)10 D)8 5. =ORTALAMA(B1:B5) fonksiyonunun işlevi nedir? a-) B1 ve B2 hücrelerinin ortalamasını alır c-) B1 hücresindeki sayıyı ortalar b-) B1 den B5 e kadar olan hücrelerin ortalamasını alır d-) B5 hücresindeki sayıyı ortalar. 6. =EĞER(D4 80; GEÇTİ ; KALDI ) fonksiyonunda GEÇTİ yazabilmesi için D4 kaç olmalıdır? a-) 19 b-) 80 c-) 88 d-) =Eğer(E4 70; Geçti ; Kaldı ) işleminin açıklaması aşağıdakilerden hangisidir? a-) E4 büyük eşit 70 ise Kaldı yazar c-) E4 küçük 70 ise Geçti yazar 8. =TOPLA (A1:A3;A7) formülünün açılımı nedir? b-) E4 boş ise Geçti yazar d-) E4 büyük 70 ise Geçti yazar değilse kaldı yazar a-) a1+a2+a3+a7 b-) a1 c-) a1+a3+a7 d-) a3+a2 A B 23. Yandaki tabloda en yüksek notu aşağıdaki formüllerden hangisi verir? 1 Adı Aldığı Not 2 Zehra 50 a) =Topla(B2:B6) 3 İsmail 100 b) =Mak(B2:B6) 4 Savaş 75 c) =Min(B2:B6) 5 Işıl 80 d) =Mak(B2;B6) 6 Sinem Çalışma tablosundaki A1 den C5 e kadar olan hücrelerdeki en büyük değeri veren formül hangisidir? a) =MAK(A1;C5) b) =MAK(A1:C5) c) =MAX(A1;C5) d) =TOPLA(A1+C5) 10. Çalışma tablosundaki A1 den C5 e kadar olan hücrelerdeki en küçük değeri veren formül hangisidir? a) =MİN(A1;C5) b) =MİN(A1:C5) c) =MİNİMUM(A1;C5) d) =TOPLA(A1+C5)/15 BÖLÜM-7 GRAFİK İŞLEMLERİ 1. Yandaki simge Excel de ne amaçla kullanılır? A) Grafik ekleme sihirbazını çağırır. B) Çizim araç çubuğunu etkinleştirir C) Çizim araç çubuğunun etkinliğini iptal eder D) Veri sayfasının açılmasını sağlar 2. Sayfaya grafik eklemek için hangi sekme kullanılır? A) Gözden Geçir B) Ekle C) Veri D) Formüller BÖLÜM-10 ÖZELLEŞTİRME (1s) 1. Hızlı erişim araç çubuğuna olmayan simgeleri eklemek nereden gerçekleşir? a) Giriş sekmesinden b) Görünüm sekmesinden c) Excel seçeneklerinden özelleştir d)araçlardan 5
We Need Your Support
Thank you for visiting our website and your interest in our free products and services. We are nonprofit website to share and download documents. To the running of this website, we need your help to support us.

Thanks to everyone for your continued support.

No, Thanks